Resolved
The issue has been resolved. Some projects will still need some time to finish tasks.
Monitoring
The underlying issue has been resolved. Projects once again process as they should, but there will be some backlog of processing needed before all files are in scene.
Investigating
We are investigating an incident where certain files are not being processed in a timely order