Resolved
The issue has been temporarily resolved. We will deploy an infrastructure upgrade tonight at 8 PM CET for a more permanent fix.
Identified
We have identified an underlying issue in our infrastructure causing the outage. A fix has been applied. Affected projects are coming back online now.
Investigating
We are investigating an ongoing issue in our system, where our metadata service is not responding correctly